載入中...
在線檢測未來函數
載入中...

一個絕頂高手前輩的指標和大家一起分享(通達信)

來源:Internet,編輯:股旁網,2010-05-24

買:=IF("KDJ.J"<0,10,0);
條件:=CROSS(9.9,買);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,買),VAR4-12,4);
STICKLINE(CROSS(9.9,買),VAR4+5,MA1-4,6,1),COLORYELLOW;
XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW;

 

 

一個絕頂高手前輩的指標和大家一起分享(通達信)的選股公式如下:

相關文章

高手二肖中特