在線檢測未來函數

通達信五鬼運財指標公式

來源:Internet,編輯:股旁網,2011-06-26

M1:=2;N1:=7;M3:=4;N2:=9;
天:(MA(CLOSE,5)+MA(CLOSE,9)+MA(CLOSE,13)+MA(CLOSE,17))/4,COLORBLUE;
地:(MA(CLOSE,25)+MA(CLOSE,27)+MA(CLOSE,29)+MA(CLOSE,31))/4,COLORGRAY;
良心:(MA(CLOSE,17)+MA(CLOSE,19)+MA(CLOSE,21)+MA(CLOSE,23))/4,COLORYELLOW;
五鬼:(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4,COLORYELLOW,LINETHICK4;
財:(MA(CLOSE,33)+MA(CLOSE,41)+MA(CLOSE,49)+MA(CLOSE,57))/4,COLORWHITE,LINETHICK3;
{www.edqbor.tw 股旁網_最新股票指標公式}
P1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*3)+MA(CLOSE,M1*5)+MA(CLOSE,M1*7))/4,LINETHICK3,COLORGREEN;
{M1 2\8\2}
P3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*3)+MA(CLOSE,M3*5)+MA(CLOSE,M3*7))/4,LINETHICK2,COLORYELLOW;
{M3 2\11\4}
IF(P3>=P1,五鬼,DRAWNULL),COLORGREEN,LINETHICK4;
IF(五鬼>=天,五鬼,DRAWNULL),COLORRED,LINETHICK4;
IF(五鬼<=天 AND 五鬼>=良心 AND P1>P3,五鬼,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(五鬼<良心 AND 五鬼>=財 AND P1>P3,五鬼,DRAWNULL),COLORFF00FF,LINETHICK4;

通達信五鬼運財指標公式

 

相關文章

高手二肖中特