在線檢測未來函數

通達信順上長影選股指標公式

來源:Internet,編輯:股旁網,2014-02-10

{順上}
U1:=MA(C,5)>MA(C,10)AND MA(C,10)>MA(C,20)AND MA(C,10)>MA(C,30) AND MA(C,30)>MA(C,60);
U2:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1);
SSXG:=U1 AND U2;
{長上影線 + 次日突破上影頂}
A1:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND MA(C,5)>MA(C,10);
A2:=REF((H-MAX(O,C))/MAX(O,C)*100>3,1) AND REF((MIN(O,C)-L)/L*100<2,1);
A3:=O<REF(O,1) AND C>REF(H,1);
XG1:=A1 AND A2 AND A3;
{組合}
XGXG:SSXG AND XG1;

通達信順上長影選股指標公式

 

相關文章

高手二肖中特