在線檢測未來函數

通達信實用的寶塔線指標公式

來源:Internet,編輯:股旁網,2015-12-08

AA:=REF(C,1);
HH:=MAX(C,AA);
LL:=MIN(C,AA);
ZY:=REF(C,1)>REF(LL,1);
ZD:=REF(C,1)<REF(HH,1);
STICKLINE(C>=AA,LL,HH,2.7,1),COLOR4A4AFF;
STICKLINE(C<AA,LL,HH,2.7,0),COLOR919148;
STICKLINE(ZY AND C>=REF(AA,1),LL,HH,2.7,1),COLOR4A4AFF;
STICKLINE(ZY AND C<REF(AA,1),HH,REF(AA,1),2.7,1),COLOR4A4AFF;
STICKLINE(ZY AND C<REF(AA,1),REF(AA,1),C,2.7,0),COLOR919148;
STICKLINE(ZD AND C<=REF(AA,1),LL,HH,2.7,0),COLOR919148;
STICKLINE(ZD AND C>REF(AA,1),LL,REF(AA,1),2.7,0),COLOR919148;
STICKLINE(ZD AND C>REF(AA,1),REF(AA,1),C,2.7,1),COLOR4A4AFF;
N:=IF(BARSCOUNT(C)>=3,5,BARSCOUNT(C));
AMOV:=VOL*(C+L+H)/3;
趨勢:SUM(AMOV,N)/SUM(VOL,N),NODRAW;
持股:IF(C>=趨勢, 趨勢,DRAWNULL),COLOR5B5BFF;
持幣:IF(C<趨勢, 趨勢,DRAWNULL),COLOR3D3D3D;

通達信實用的寶塔線指標公式

 

相關文章

高手二肖中特