載入中...
在線檢測未來函數
載入中...

通達信股海捕魚主圖指標公式

來源:Internet,編輯:股旁網,2018-10-29

J:=MA("KDJ.J#WEEK",5)/1.1;
STICKLINE(J>=REF(J,1),H,L,0,0),COLORRED;
STICKLINE(J<=REF(J,1),H,L,0,0),COLORFFBB00;
STICKLINE(J>=REF(J,1),C,O,3,0),COLORRED;
STICKLINE(C>O AND J>=REF(J,1),C,O,3,1),COLORRED;
STICKLINE(J<=REF(J,1),C,O,3,1),COLORFFBB00;
STICKLINE(C<O AND J<=REF(J,1),C,O,3,0),COLORFFBB00;
HJ1:=J>=REF(J,1);
HJ2:=CROSS(HJ1,0.1);
DRAWTEXT(HJ2,L,'B'),COLORYELLOW;
FHJ1:=J<=REF(J,1);
FHJ2:=CROSS(FHJ1,0.1);
DRAWTEXT(FHJ2,H,'S'),COLORGREEN;
MA3T:MA(CLOSE,3)COLORMAGENTA;
MA7T:MA(CLOSE,7)COLORGREEN;
MA60:MA(C,60),COLORYELLOW;
DRAWICON(CROSS(MA3T,MA7T),MA7T,1);
{N:=20;M:=32;P1:=80;P2:=100;
VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK4;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK4;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;}

通達信股海捕魚主圖指標公式

 

相關文章

高手二肖中特