載入中...
在線檢測未來函數
載入中...

通達信三跌五跌指標公式

來源:Internet,編輯:股旁網,2018-12-14

STICKLINE(C>0,55,-15,15,0),COLOR8C7853;
日跌:=L*0.99,COLORGREEN,NODRAW;
峰:=PEAKBARS(1,3,1)=0;
峰距:=BARSLAST(峰),NODRAW;
GG:=峰距>0,NODRAW;
引跌一:REF(L,峰距=1)*0.99*GG ,COLORWHITE,NODRAW;
跌1:=L<引跌一 AND 峰距>0 ,NODRAW;
A2:=跌1*峰距,NODRAW;
A3:=COUNT(跌1,峰距),NODRAW;
一跌:=IF(A3>1,A3=1,A2),COLORWHITE,NODRAW;
STICKLINE(一跌,55,45,2,0)COLORRED;
跌距1:=BARSLAST(一跌),NODRAW;
B1:=REF(L,跌距1=1)*0.99 ,COLORWHITE,NODRAW;
引跌二:IF(一跌 OR 跌距1>峰距,0,B1),COLORWHITE,NODRAW;
跌2:=L<引跌二 AND 跌距1>0,NODRAW;
B2:=跌2*峰距,NODRAW;
B3:=COUNT(跌2,峰距),NODRAW;
二跌:=IF(B3>1,B3=1,B2),COLORWHITE,NODRAW;
STICKLINE(二跌,55,45,2,0)COLORRED;
STICKLINE(二跌,35,45,2,0)COLORGREEN;
跌距2:=BARSLAST(二跌),NODRAW;
價3:=REF(L,跌距2=1)*0.99 ,COLORWHITE,NODRAW;
引跌三:IF(一跌 OR 二跌 OR 峰距<跌距2 , 0,價3),COLORWHITE,NODRAW;
跌3:=(L-0.005)<引跌三 AND 跌距1<峰距 AND 跌距2<跌距1 ,NODRAW;
C2:=跌3*峰距,NODRAW;
C3:=COUNT(跌3,峰距),NODRAW;
三跌:=IF(C3>1,C3=1,C2),COLORWHITE,NODRAW;
STICKLINE(三跌,45,55,2,0)COLORRED;
STICKLINE(三跌,35,45,2,0)COLORGREEN;
STICKLINE(三跌,25,35,2,0)COLORYELLOW;
跌距3:=BARSLAST(三跌),NODRAW;
價4:=REF(L,跌距3=1)*0.99 ,COLORWHITE,NODRAW;
引跌四:IF(一跌 OR 二跌 OR 三跌 OR 峰距<跌距3 , 0,價4),COLORWHITE,NODRAW;
跌4:=(L-0.005)<引跌四 AND 跌距1<峰距 AND 跌距3<跌距1 ,NODRAW;
D2:=跌4*峰距,NODRAW;
D3:=COUNT(跌4,峰距),NODRAW;
四跌:=IF(D3>1,D3=1,D2),COLORWHITE,NODRAW;
STICKLINE(四跌,45,55,2,0)COLORRED;
STICKLINE(四跌,35,45,2,0)COLORGREEN;
STICKLINE(四跌,25,35,2,0)COLORYELLOW;
STICKLINE(四跌,25,15,2,0)COLORMAGENTA;
跌距4:=BARSLAST(四跌),NODRAW;
價5:=REF(L,跌距4=1)*0.99 ,COLORWHITE,NODRAW;
引跌五:IF(一跌 OR 二跌 OR 三跌 OR 四跌 OR 峰距<跌距4 , 0,價5),COLORWHITE,NODRAW;
跌5:=(L-0.005)<引跌五 AND 跌距1<峰距 AND 跌距4<跌距1 ,NODRAW;
E2:=跌5*峰距,NODRAW;
E3:=COUNT(跌5,峰距),NODRAW;
五跌:=IF(E3>1,E3=1,E2),COLORWHITE,NODRAW;
STICKLINE(五跌,45,55,2,0)COLORRED;
STICKLINE(五跌,35,45,2,0)COLORGREEN;
STICKLINE(五跌,25,35,2,0)COLORYELLOW;
STICKLINE(五跌,25,15,2,0)COLORMAGENTA;
STICKLINE(五跌,5,15,2,0)COLORWHITE;

通達信三跌五跌指標公式

 

相關文章

高手二肖中特