載入中...
在線檢測未來函數
載入中...

通達信出擊逃頂指標公式

來源:Internet,編輯:股旁網,2019-02-15

操盤線:MA(CLOSE,9),COLORGREEN,LINETHICK2;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
S1:=今小昨; 今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=今小前;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)); STICKLINE(A1 AND A2 ,0,3,3,0)COLORGREEN;
STICKLINE(A1 AND A2 ,0,1,3,0)COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,5,3,0)COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,3,3,0)COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,1,3,0)COLORBLUE;
DRAWTEXT(A3=1,4.8,'長攻!'),COLORYELLOW;
智勇出擊: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG (3,6),2),COLORWHITE,LINETHICK2; DRAWTEXT(智勇出擊=1,0.8,'出擊!'),COLORWHITE;
小獲且退: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG (3,10),2),COLORYELLOW,LINETHICK2;
DRAWTEXT(小獲且退=1,1.3,'逃!'),COLORYELLOW; VAR3:=PEAKBARS(2,15,1)<10; VAR5:=IF(VAR3=1,2,0); 頂:= IF(VAR5=2,2,0);
大勝且歸:IF(頂>REF(頂,1),2,0),COLORRED,LINETHICK2; DRAWTEXT(大勝且歸=2,2,'逃!'),COLORRED;

通達信出擊逃頂指標公式

 

相關文章

高手二肖中特