載入中...
在線檢測未來函數
載入中...

通達信萬變不離其宗指標公式

來源:Internet,編輯:股旁網,2019-02-25

{使用說明:全藍,基本在底部反彈;由藍變綠,從底部向上升起;由綠變黃,茁壯成長;由黃變紅,接近收獲;全紅,頂部反彈;由紅變黃,回落;由黃變綠,向下緩落;由綠變藍,尋找底部;}

DI3:=DYNAINFO(3);DI5:=DYNAINFO(5);DI6:=DYNAINFO(6);
DBS0:=XMA(XMA(XMA(C,9),8),7)*100;
DBS1:=(MAX(DI3,DI5)+MIN(DI3,DI6))/2;
DBS2:=MIN(DI3,DI6)+8*(MAX(DI3,DI5)-MIN(DI3,DI6))/9;
DBS3:=MIN(DI3,DI6)+(MAX(DI3,DI5)-MIN(DI3,DI6))/18;
DBS4:=CONST(IF((DBS0<REF(DBS0,1) AND C>=DBS3) OR (DBS0>=REF(DBS0,1) AND C>=DBS2),150,0));
DBS5:=CONST(IF((DBS0<REF(DBS0,1) AND C<DBS1) OR (DBS0>=REF(DBS0,1) AND C>=DBS1),150,IF(DBS0>=REF(DBS0,1) AND C<DBS1,50,0)));
DBS6:=CONST(IF((DBS0<REF(DBS0,1) AND (C>=DBS1 OR C<DBS3)) OR (DBS0>=REF(DBS0,1) AND C>=DBS1 AND C<DBS2),50,IF(DBS0>=REF(DBS0,1) AND C<DBS1,150,0)));
DBS7:=CONST(IF(C>DBS1,150,0));
DBS8:=CONST(IF(C<DBS3,50,IF(C>=DBS2,0,150)));
DBS9:=CONST(IF(C>DBS2,50,IF(C<DBS2 AND C>=DBS1,0,50)));
DRAWGBK(1,RGB(DBS4,DBS5,DBS6),RGB(DBS7,DBS8,DBS9),1,0,0);

通達信萬變不離其宗指標公式

 

相關文章

高手二肖中特