在線檢測未來函數

通達信神龍啟動選股指標公式

來源:Internet,編輯:股旁網,2019-06-13

白龍:= MA(CLOSE,125),;
黃龍:= 白龍+2*STD(CLOSE,170);
紫龍:= 白龍-2*STD(CLOSE,145);
青龍:=SAR(125,1,7){, LINESTICK},;
VAR2:=HHV(HIGH,70);
VAR3:=HHV(HIGH,20);
紅龍:= VAR2*0.83,;
藍龍:= VAR3*0.91,;
CRSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
CK0:=SMA(CRSV,3,1);
CK:=CK0;CD:=SMA(CK0,2,1);
CJ1:=(3*CK0-2*CD),;
CJ2:=MA(CJ1,2),;
去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
XG:=去除ST AND 去除停牌;
X1:= CROSS(藍龍,紅龍) OR (CROSS(藍龍,青龍) AND 藍龍>REF(藍龍,1));
工作線:=MA("KDJ.J#WEEK"(9,3,3) ,5),;
工作:=工作線>5;
前引線:="PAVE.CV",;
引導線:="PAVE.MCV",;
主導線:="PAVE.DIFF",;
主線:=ABS(主導線-前引線);
AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:=SMA(AA,32,8),;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趨勢線:=SMA(BB,19,6),;
差值:=能量-趨勢線,;
主線A:=主線<REF(主線,1) AND ABS(主導線-前引線)<35;
X2:X1 AND CAPITAL<20000000 AND C<=15 AND 黃龍>REF(黃龍,1) AND C>青龍 AND C>藍龍 AND 白龍>REF(白龍,1) AND 紫龍>REF(紫龍,1) AND C>REF(C,1)
AND 藍龍>青龍 AND XG AND CJ1>REF(CJ1,1) AND CJ1>CJ2 AND 工作 AND 工作線>REF(工作線,1) AND 青龍>REF(青龍,1) AND (主線<=20 OR 主線A) AND 趨勢線>=20 AND 趨勢線>REF(趨勢線,1);

通達信神龍啟動選股指標公式

 

相關文章

高手二肖中特