在線檢測未來函數

同花順投資法典指標公式

來源:Internet,編輯:股旁網,2019-06-17

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,5);
張思遠線:EMA(CLOSE,24)-EMA(CLOSE,52),colorred,LINETHICK9;
出場線:=EMA(張思遠線,9);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
IF(張思遠線<出場線, 出場線,DRAWNULL),coloryellow,LINETHICK9;
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
STICKLINE(出場線>張思遠線,張思遠線,出場線,10,1);

同花順投資法典指標公式

 

相關文章

高手二肖中特